ONLamp.com
oreilly.comSafari Books Online.Conferences.

FAQS
 FAQs
Apache FAQ
Linux FAQ
XML FAQ

Log in to particpate






   Apache FAQ > F. Dynamic Content (CGI and SSI)
Question:  Why isn't FastCGI included with Apache any more?
Answer:

The simple answer is that it was becoming too difficult to keep the version being included with Apache synchronized with the master copy at the FastCGI web site. When a new version of Apache was released, the version of the FastCGI module included with it would soon be out of date.

You can still obtain the FastCGI module for Apache from the master FastCGI web site.


This FAQ is from Apache Server Frequently Asked Questions

Sponsored by: